Top / エラー原因解説AAR / (番外編)DH1.04MODをDH1.051に対応させる

エラー原因解説AAR/(番外編)DH1.04MODをDH1.051に対応させる

MOD/エラー原因解説AAR

ガムラン.PNG基本的にはmiscを変更するだけでいいはずです

ガムラン.PNGmisc変更の詳細についてはこ↑こ↓を参照

ガムラン.PNGですが、1.05でpolicy_effects.csvに変更が入ったらしいので、policy_effects.csvを修正しないといけないかもしれません

ガムラン.PNG詳しくはModding documentation/event commandsをnew policy modifierで検索してください

ガムラン.PNGかも、なのは筆者が1.05化作業をやったことがないからです

ガムラン.PNGファイルを開いた感じでは1.04も1.05も227行だったので変更する必要はないのかも?


Top / エラー原因解説AAR / (番外編)DH1.04MODをDH1.051に対応させる